Word, Exce 2007

Демо режим

Демо режим
- Переход на страницу Word (текстовый редактор)
- Переход на страницу Excel (табличный редактор)
ПРЕДИСЛОВИЕ
Программы WORD и EXCEL являются составной частью пакета Microsoft Offise.
При помощи этих программ можно создавать любые документы: приказы, служебные записки,
информационные бюллетени,содержащие графические иллюстрации, расписания, прайс-листы,
книги, а также различные таблицы, диаграммы, графики, HTML страницы и многое другое.
Эта электронная книга является практическим руководством по новейшим программам
Microsoft Word 2007 и Microsoft Excel 2007 .
Она основывается на большом опыте преподавания этих предметов в учебных заведениях.
Книга легка в понимании и доступна для самостоятельного изучения начинающих пользователей ПК.
В ней методично даны все основные способы работы с программами. Достаточно нескольких
часов для изучения и пользователь ПК может успешно работать с этими программами.
В этой книге в легкой и доступной форме объяснены основные функции работы этих программ.
Эта электронная книга имеет большое преимущество по сравнению с печатными
изданиями. Ее можно распечатать как книгу или использовать как удобный электронный
справочник.Ее себестоимость не зависит не от объема (количества страниц), не от переплета, не
от качества бумаги. А в основном издатели требуют от авторов печатных изданий большой объем,
что приводит к трудностям читателей в ее изучении, к поиску нужной информации, а многие данные
находящиеся впечатных изданиях читателю может и никогда не пригодятся.
Эта электронная книга в несколько раз по объму меньше печатных книг и имеет мгновенный
поиск любой информации и быстрый переход на нужный раздел. Все основные функции даны в
сжатой и понятной форме имеющиие кпртинки и схемы для пояснения.Она просты как в изучении, так и в понимании. Поэтому освоение этих программ происходит в несколько раз быстрее и эффективнее, т.к. в них не ничего лишнего, а только самое необходимое.
Введение.

 Программа Microsoft Word 2007 и Microsoft EXCEL 2007 являются составной частью Microsoft Office 2007.
По сравнению с программами Word и EXCEL 97-2003, у Word и EXCEL 2007 полностью переработанный интерфейс, который гораздо удобнее.
Фирма Microsoft постаралась сделать так, чтобы все необходимые на каждом этапе работы над документом опции были под рукой, и чтобы на экране в то же время не было ничего лишнего. Новый интерфейс является динамическим, и привычные панели инструментов заменены на наборы тематических команд, которые появляются на экране в ответ на те или иные действия пользователя.
Строку всплывающего меню заменили "ленты" (ribbons) - это новые наборы команд. Переключение между ними может происходить не только автоматически - основные наборы команд представлены на экране в виде вкладок, поэтому для доступа к ним достаточно щелкнуть по заголовку мышкой.
Т.е. Строка меню осталась, только при выборе Меню, она как прежде не развертывается на строчки, а сразу высвечиваются панель инструментов и команды, относящиеся к данному меню.
Главное отличие в том, что команды в них сгруппированы по темам, благодаря чему можно легко найти то, что требуется в данный момент. Например, на строке Меню, которая по умолчанию активизируется после запуска
Word, имеется четыре панели (группы) - «Буфер обмена», «Шрифт», «Абзац», «Стили», «Редактирование». На каждой собраны команды (картинки), которые могут понадобиться на начальном этапе работы, когда необходимо набрать, отредактировать и отформатировать текст.
Если, вы например выбираете стиль для выделенного текстового элемента, то чтобы увидеть результат, не обязательно применять стиль. Благодаря опции предварительный просмотр Стилей при наведении курсора на стиль в галерее он тут же применяется к выделенному тексту. Благодаря этому, на выбор оформления тратится гораздо меньше времени.
Имеется режим - публикация в блоги.
Подменю Опубликовать при нажатие кнопки «office» содержит пункт Блог, который дает возможность отправлять сообщения в свои блоги непосредственно из окна Word. При первом вызове этой команды появится запрос на регистрацию блога. Программа поддерживает несколько популярных провайдеров, в том числе Blogger от Google.
В Office 2007 представлен новый формат сохранения документов - Microsoft Office Open XML (.docx, .xlsx и .pptx) Его особенности - улучшенное восстановление файлов после повреждения и наличие встроенной поддержки сжатия файлов в формате ZIP, которая дает возможность уменьшить размер до пятидесяти процентов.
Кроме Open XML и старых форматов, документы Office 2007 можно сохранять в формате PDF.
Модульная структура документов повышает эффективность работы системы автоматического восстановления, которая в случае необходимости отделяет поврежденные части для последующего «ремонта». Модульность позволяет локализовать мета-данные и макросы, и «лечить» их от вирусов, не вмешиваясь в другое содержимое документа.
В Excel 2007 представлен новый движок для составления диаграмм, благодаря чему появилось множество новых возможностей. Во-первых, при их разработке можно использовать практически неограниченное число цветов (16 миллионов), а во-вторых, стали доступны такие эффекты, как прозрачность и мягкие тени. Кроме этого, появилась возможность сохранения часто используемых диаграмм в виде шаблонов для дальнейшего применения.
Наконец, новый Excel поддерживает до миллиона строк и 16 тысяч столбцов в рамках одной книги, и нумерация столбцов теперь заканчивается на XFD, а не на IV.
Получение пароля
Для получения пароля к книге , необходимо произвести оплату через систему Webmoney, для этого необходимо перевести деньги на кошелек Z803361109706 - 7$ или на кошелек R879685094762- 210 руб. Можно произвести оплату через систему Яндекс-Деньги на счет 4100179678398 - 210 руб. В этом случае Вы не оплачиваете расходы на пересылку. Совершив оплату просьба послать уведомительное письмо по адресу tst9@mail. ru с пометкой "заказ пароля для книги". Если хотите оплатить другим способом, пошлите письмо на e-mail с пометкой "заказ пароля для книги" и узнаете счет на который необходимо выслать деньги. Или высылайте почтовым или электронным переводом.
За дополнительной,новой и более полной информацией обращайтесь на сайт:
http://www.tst9.spb.ru - главная страница
http://www.dionis0.narod.ru - главная страница
http://www.tst9.spb.ru/p53.htm - электронные книги
http://www.dionis0.narod.ru/p53.htm - электронные книги
В Демо версии можно просматривать следующие страницы и то в ограниченном виде:
1.Содержание Word
2.Содержание Excel
3.Введение
4.Стили форматирования
5.Пальцы и клавиатура
6.Клавиши для Word
7.Клавиши для Excel
8.Контакты
9.Объединение ячеек
10.Сортировка
11.Терминология
12.Режимы работы табличнргр процессора
13.Создание и использование стилей
14.Сообщения об ошибках
15.Режим отображения документов


Word 2007

 | Содержание
1. Структура меню программы WORD 2. Режимы отображения документа 3. ВЫДЕЛЕНИЕ ТЕКСТА . 4. Операции с документами. 5. НАЧАЛО и КОНЕЦ работы в Worde . 6. Просмотр и работа с текстом 7. Форматирование текста . 8. АВТОТЕКСТ и НАДПИСЬ В РАМКЕ 9. ЗАПИСЬ В ПАМЯТЬ И ВСТАВКА ИЗ ПАМЯТИ . 10. ВСТАВКА 11. Гиперссылка; Закладка 12. Рисование 13. Работа с таблицами. 14. СТИЛИ ФОРМАТИРОВАНИЯ 15. Пароль для Worda . 16. Макрос 17. Клавиши для W O R D 18. Пальцы и клавиатура 19. Дополнение


Excel 2007

СОДЕРЖАНИЕ
1. Описание и меню Excel
2. Начало работы и конец в Excel
3. Выделение ячеек
4. Ввод текста в ячейки
5. Операции с книгами
6. Создание таблицы
7. Выделение, копирование,перемещение данных
8. Перемещение или копирование ячеек
9. Объеденения ячеек .
10. Вставка листов и удаление .
11. Вставка и удаление столбцов или строк
12. Изменение ширины и высоты столбца
13. Форматирование ячеек .
14. Форматирование чисел
15. Формулы .
16. Функции .
17. АВТОСУММИРОВАНИЕ
18. МАСТЕР ФУНКЦИЙ
19. Ввод в ручную Формул .
20. СОРТИРОВКА .
21. Быстрое заполнение строк или столбцов
22. Диаграммы
23. ТЕРМИНОЛОГИЯ .
24. Режимы работы табличного процессора .
25. Создание и использование стилей .
26. Макрос
27. Защита в Excel
28. Дополнение
29. Быстрые клавиши .
30. Сообщения об ошибках
31. Контакты


Структура меню программы WORD

ДЕМО РЕЖИМ
Программа Microsoft Word 2007 является составной частью Microsoft Office 2007.
Все документы в Word 2007 сохраняются по умолчанию в новом формате docx.
Корпорация Microsoft перешла от использования двоичных форматов файлов (.doc, .xls, и .ppt) к форматам (.docx, .xlsx и .pptx). Все приложения Office, применяющие новый формат файлов Microsoft Office Word 2007, Microsoft Office Excel 2007 и Microsoft Office PowerPoint 2007, по умолчанию сохраняют почти все документы в форматах Open XML. Применив новый формат docx, было достигнуто при сохранение файлов уменьшение их размеров почти в два раза. Документы Microsoft Office 2007 сжимаются специальным встроенным алгоритмом архивации ZIP, который эффективно сжимает файлы имеющий формат Open XML.
Рис.1


Режимы отображения документа
Текстовый редактор Microsoft Word может просматривать документ в различных режимах: иимеет возможрость не отображать его полностью, как он должен выглядеть.
Из меню "Вид" выбираем нужный режим:
Режим чтения - Режим полноэкранного чтения оптимизирован для чтения документа на экране компьютера.
Обычный - наиболее удобный для выполнения большинства операций(не отображает текст полностью).
Web-документ - отображает документ в виде Web-страницы;
Разметка страниц - отображает документ в точном соответствии с тем, как он будет выведен на печать; в этом режиме удобно работать с колонтитулами, фреймами и многоколонной версткой документа; только в этом режиме отображается вертикальная координатная линейка;
Структура - предназначен для работы со структурой документа, позволяет показывать и скрывать текст и заголовки различной глубины вложенности, создавать и работать с под документами.
Переход между режимами осуществляется с помощью соответствующих команд меню Вид или кнопок, расположенных слева от горизонтальной полосы прокрутки.


ВЫДЕЛЕНИЕ ТЕКСТА

Демо режим

Демо режим


НАЧАЛО и КОНЕЦ работы в Worde


Форматирование текста


АВТОТЕКСТ и НАДПИСЬ В РАМКЕ


ЗАПИСЬ В ПАМЯТЬ И ВСТАВКА ИЗ ПАМЯТИ


ВСТАВКА


Просмотр и работа с текстом


Гиперссылка; Закладка


Рисование


Работа с таблицами


СТИЛИ ФОРМАТИРОВАНИЯ
СТИЛИ ФОРМАТИРОВАНИЯ
Стиль форматирования - набор параметров (шрифта, абзаца и пр.), имеющий уникальное имя. Выбрать стиль выделенного фрагмента текста можно в поле Стиль в Меню «Главная». В поле Стили диалогового окна Стиль (содержится список используемых стилей. Чтобы увидеть все стили следует в поле Список выбрать - Всех стилей. В полях справа будут показаны образцы абзацев и символов, отформатированные этим стилем. Для присвоения фрагменту текста выделенного стиля следует щелкнуть кнопку Применить.
Рис.9
Для создания нового стиля в окне Стиль используется кнопка Создать стиль. Для этого в поле Стили в правом углу нажимаем мышкой на маленький квадратик , смотрите Рис.9. После появления нового окна, в нем нажимаем на кнопку «Создать стиль», смотрите Рис.9. В поле Создание стиля вводится имя нового стиля. В списке Стиль выбирается вид стиля: стиль абзаца или стиль символа. В поле Основан на стиле выбирается существующий стиль, на основе которого будет создан новый. Если установить флажок Добавить в шаблон, то новый стиль будет действовать не только в активном окне, но и во всех документах созданных на основе этого шаблона. Для установления параметров шрифта, абзаца и др. следует щелкнуть кнопку.
Формат, затем выбрать объект форматирования (Шрифт, Абзац и др.). После нажатия кнопки ОК новый стиль будет создан. Если щелкнуть кнопку Применить в окне Стиль, то новый стиль будет присвоен выделенному фрагменту текста. Кнопка Закрыть закрывает окно без присвоения стиля.
Для изменения существующего стиля следует выделить его в окне Стиль и щелкнуть кнопку Изменить. В окне Изменение стиля можно выбрать новые параметры. Для удаления стиля его следует выделить и щелкнуть кнопку Удалить.
Создать стиль можно также по образцу. Для этого необходимо выделить фрагмент текста, взятого как образец, ввести имя стиля в поле Стиль на панели Форматирование и нажать Enter. Созданный стиль будет действовать только в активном документе.
Благодаря опции предварительный просмотр Стилей при наведении курсора на стиль в галерее он тут же применяется к выделенному тексту. Благодаря этому, на выбор оформления тратится гораздо меньше времени.


Пароль для Worda


Макрос


Дополнение


Пальцы и клавиатура
Какими пальцами рекомендуется нажимать на символы клавиатуры.
Символы | название пальцев | номер пальца
67НГРОТЪ | указательный палец правой руки | 2
45КЕАПМИ | указательный палец левой руки | 2
1ИФЯ | мизинец левой руки | 5
ОЗХЪЭЖЁ | мизинец правой руки | 5
2ЦЫЧ | безымянный палец левой руки | 4
9ЩДЮ | безымянный палец правой руки | 4
ЗУВС | средний палец левой руки | 3
8ШЛБ | средний палец правой руки | 3
Пробел | большой палец | 1


Клавиши для W O R D
Клавиши для W O R D

Команда | Клавиши | Команда | Клавиши
Создать Открыть Закрыть Сохранить Сохранить как Просмотр Печать Выход Автотекст Отменить | CTRL+N CTRL+O CTRL+W CTRL+S F12 CTRL+F2 CTRL+P ALT+F4 F3 CTRL+Z | Повторить Очистить Вырезать Копировать Вставить Выделить все Найти Заменить Перейти Закладка Обновить связь | CTRL+Y DELETE CTRL+X CTRL+C CTRL+V CTRL+A CTRL+F CTRL+H CTRL+G CTRL+SHIFT+ F5 CTRL+SHIFT + F7
Команды Word


Операции с документами.


Контакты
отзывы и вопросы пишите сюда --
Если моя книга с заинтересовала вас и вы хотите получить более полную информацию о компьютере, то обращайтесь к сайту http://www.dionis0.narod.ru или http://www.dionis0.narod.ru/p53.htm
и вы обязательно найдете то, что искали.
http://www.tst9.spb.ru - главная страница
http://www.dionis0.narod.ru - главная страница
http://www.tst9.spb.ru/p53.htm - электронные книги
http://www.dionis0.narod.ru/p53.htm - электронные книги
С уважением Денисов Анатолий.
Получение пароля
Для получения пароля к книге , необходимо произвести оплату через систему Webmoney, для этого необходимо перевести деньги на кошелек Z803361109706 - 7$ или на кошелек R879685094762- 210 руб. Можно произвести оплату через систему Яндекс-Деньги на счет 4100179678398 - 210 руб. В этом случае Вы не оплачиваете расходы на пересылку. Совершив оплату просьба послать уведомительное письмо по адресу tst9@mail. ru с пометкой "заказ пароля для книги". Если хотите оплатить другим способом, пошлите письмо на e-mail с пометкой "заказ пароля для книги" и узнаете счет на который необходимо выслать деньги. Или высылайте почтовым или электронным переводом.


Описание и меню Excel

ДЕМО РЕЖИМ
Программа Microsoft EXCEL 2007 является составной частью Microsoft Office 2007.
Все документы в EXCEL 2007 сохраняются по умолчанию в новом формате xlsx.
Корпорация Microsoft перешла от использования двоичных форматов файлов (.doc, .xls, и .ppt) к форматам (.docx, .xlsx и .pptx). Все приложения Office, применяющие новый формат файлов Microsoft Office Word 2007, Microsoft Office Excel 2007 и Microsoft Office PowerPoint 2007, по умолчанию сохраняют почти все документы в форматах Open XML.
Применив новый формат xlsx было достигнуто при сохранение файлов уменьшение их размеров почти в два раза. Документы Microsoft Office 2007 сжимаются специальным встроенным алгоритмом архивации ZIP, который эффективно сжимает файлы имеющий формат Open XML.
EXCEL 2007 -Мощная и легкая программа в обращении электронных таблиц.
Табличный процессор - комплекс программных средств для формирования и обработки информации, представленной в табличной форме.
В настоящее время можно назвать следующие наиболее известные табличные процессоры - VisiCalc, SuperCalc, Lotus 1-2-3, WARITAB, Quattro Pro, Abacus, Excel.
EXCEL можно использовать для построения финансовых бюллетеней, диаграмм и графиков, а так же баз данных.
Электронная таблица -компьютерный эквивалент обычной таблицы, в клетках (ячейках) которой записаны данные различных типов: тексты, даты, формулы, числа. Главное достоинство электронной таблицы - это возможность мгновенного пересчета всех данных, связанных формульными зависимостями при изменении значения любого операнда.
Она позволяет обмениваться этой информацией с другими приложениями.
Документ EXCEL называется рабочая книга. Каждая рабочая состоит из 3 листов. Каждый рабочий лист состоит из столбцов и колонок, которые, пересекаясь, создают прямоугольники, называемые ячейками, в которые вы вводите текст. Ярлычки в нижней части рабочей книги позволяют вам легко переходить с одного листа на другой.
Рабочая книга представляет собой документ, содержащий несколько листов (Лист1, Лист2,.. ), и в которые могут входить таблицы, диаграммы или макросы.. Щелкая по ярлыкам(которые находятся в нижней левой части окна рабочей книги), можно переходить от листа к листу внутри рабочей книги. Каждая страница рабочей книги - это отдельный рабочий лист.
Рабочий лист представляет собой таблицу, состоящую из 256 столбцов и 65536 строк.
Каждый рабочий лист содержит сетку, состоящую из расположенных в алфавитном порядке букв, индентифитирующих столбцы, и последовательных чисел, индентифитирующих строки.


Начало работы и конец


Выделение ячеек


Ввод текста в ячейки


Операции с книгами


Создание таблицы


Выделение, копирование,


Перемещение или копирование


Объеденения ячеек.

Объединение
ячеек
Объединения ячеек.
Сначала необходимо выделить ячейки, которые надо объединить.
Первый способ:Щелкаем на них правой кнопкой мыши, выбираем Формат ячеек, в закладке Выравнивание ставим галочку напротив опции Объединение ячеек. Если снять объединение надо убрать галочку. При объединении нескольких ячеек, содержащих разные данные, остаются только информация из левой ячейки диапазона
Второй способ - выделить ячейки и нажать на значок в панели форматирования


Вставка листов и удаление.


Вставка и удаление столбцов


Изменение ширины и высоты


Форматирование ячеек


Форматирование чисел


Формулы.


Функции


АВТОСУММИРОВАНИЕ


МАСТЕР ФУНКЦИЙ


Ввод в ручную Формул


СОРТИРОВКА
СОРТИРОВКА
Сортировка происходит по алфавиту, если имеем цифры, то по возрастанию или уменьшению значений.
1. Выделяем нужные данные.
2. Выбираем меню «данные» - сортировка или в меню «главная» на панели абзац выбираем значок А-Я


Быстрое заполнение строк


ТЕРМИНОЛОГИЯ
ТЕРМИНОЛОГИЯ
Ряды данных. Графически элементы диаграммы: полосы, сектора, линии и др. Например, в диаграмме можно показать набор голубых полос, отображающих численные данные за определенный период времени. Вы можете одновременно изобразить на диаграмме красные по
лосы, показывающие значения другого набора данных, каждый из этих наборов можно рассматривать как независимые друг от друга.
Категории. Категории отражают количество элементов в ряду. Например, у вас могут быть четыре категории: весна, лето, осень и зима, показывающие объем продажи в каждый из четырех сезонов. Обычно категории соответствуют столбцам в диаграмме.
Осью. Одна из сторон диаграммы. В двухмерных диаграммах - это либо ось Х (горизон-тальная), либо ось Y (вертикальная). По горизонтальной оси отображаются категории и/или названия рядов. По вертикальной оси отображаются данные. Координаты соответствуют ве-
личинам категорий или рядов данных.
Легенда. Определяет отдельные элементы диаграммы. Например, легенда круговой диаграммы будет показывать, что изображает каждая из частей данной круговой диаграммы.
Сетка. Является продолжением деления осей, улучшая восприятие и анализ данных на диаграмме. Например, главная сетка оси Y поможет вам найти точку на оси Х или Y, чтобы определить точное значение данных


Режимы работы табличного
процессора
Режимы работы табличного процессора
Табличный процессор может иметь несколько режимов работы, наиболее важные из них: режим готовности, режим ввода данных, командный режим, режим редактирования.
Режим готовности - режим, в котором происходит выбор ячейки или блока ячеек для корректировки или выполнения какой-либо операции. В этом режиме текстового курсора нет, а есть выделение активной ячейки цветом (подсвечивание).
Режим ввода данных. Как только вы начали вводить данные в определенную ячейку, вы автоматически покидаете режим готовности и входите в режим ввода данных.
Командный режим. Наиболее распространенным способом перехода из режима готовности в командный режим (переход на строку меню) является нажатие клавиши </> (слэш) или <F10>. После этого пользователю предоставляется возможность мышью или комбинацией клавиш выбрать и выполнить нужную ему команду (пункт) главного меню. После выполнения команды происходит возврат к режиму готовности.
Режим редактирования. При переходе в режим ввода данных прежнее содержимое текущей ячейки теряется. Если мы хотим, чтобы этого не происходило, используем специальный режим редактирования, инициируемый определенной клавишной комбинацией. Режим редактирования дает возможность вносить изменения в содержимое ячейки без полного повторения ее набора с клавиатуры.


Создание и использование стилей
Создание и использование стилей
Стили это наборы заранее заданных форматов, которые можно создавать и затем применять к ячейкам или диапазонам.
По умолчанию ячейки форматируются в соответствии со стилем Normal (Обычный). Для любого повторяющегося варианта оформления имеет смысл создавать собственный стиль это сэкономит вам время.
1. Выделите ячейку, формат которой нужно сохранить как стиль. Выберите на панели «Стили» - «стили ячеек» и выберите нужный стиль.
2. Для создания стиля на панели «Стили» - «стили ячеек» и в нижней строчке выбираем пункт «Создать стиль ячейки» , далее в поле Style name (Имя стиля) введите имя нового стиля. В области «формат» установите параметры форматирования.


Защита в Excel


Быстрые клавиши
БЫСТРЫЕ КЛАВИШИ
Отображение и использование окон
ALT+TAB Переход в следующую программу.
ALT+SHIFT+TAB Переход в предыдущую программу.
CTRL+ESC Вызов меню Пуск Microsoft Windows.
CTRL+W или CTRL+F4 Закрытие окна выбранной книги.
CTRL+F5 Восстановление размеров окна выбранной книги.
F6 Переход в следующую область в окне листа, разделенном на несколько областей (команда Разделить меню Окно).
SHIFT+F6 Переход в предыдущую область в окне листа, разделенном на несколько областей.
CTRL+F6 Переход к следующей книге, если открыто несколько книг.
CTRL+SHIFT+F6 Переход к предыдущей книге.
CTRL+F7 Если окно книги не развернуто, выполнение команды Переместить (меню Управление окна книги). С помощью клавиш перемещения курсора передвиньте окно и нажмите клавишу ESC.
CTRL+F8 Если окно книги не развернуто, выполнение команды Размер (меню Управление окна книги). С помощью клавиш перемещения курсора измените размер окна и нажмите клавишу ESC.
CTRL+F9 Свертывание окна книги в значок.
CTRL+F10 Развертывание или восстановление окна выбранной книги.
PRINT SCREEN Копирование изображения экрана в буфер обмена.
ALT+PRINT SCREEN Копирование изображения активного окна в буфер обмена.

Доступ к областям задач и работа с ними


Диаграмма


Сообщения об ошибках
Сообщения об ошибках
Ошибки формулы могут привести к ошибочным расчетам, а также вызвать непредсказуемые результаты.
Если формула содержит ошибку, не позволяющую выполнить вычисления или отобразить результат, Microsoft Excel выдаст сообщение об ошибке.
Если формула содержит ссылку на ячейку, которая содержит значения ошибки, то вместо этой формулы также будет выводиться сообщение об ошибке. Значение сообщений об ошибках следующее:
#### - ширина ячейки не позволяет отобразить число в заданном формате или дата и время являются отрицательными числами.;
#ЗНАЧ! - использован недопустимый тип аргумента или операнда.
#ИМЯ? - Microsoft Excel не распознал имя, использованное в формуле;
#Н/Д - если в качестве аргумента задана ссылка на пустую ячейку;
#ДЕЛ/0! - в формуле делается попытка деления на нуль, что не допустимо.
#ЧИСЛО! - нарушены правила задания операторов, принятые в математике;
#ПУСТО! - неверно указано пересечение двух областей, которые не имеют общих ячеек;
#ССЫЛКА! - в формуле задана ссылка на несуществующую ячейку;

Проверка наличия ошибок.
1. Выберите лист, на котором требуется проверить наличие ошибок.
2. Если расчет листа выполнен вручную, нажмите клавишу F9, чтобы выполнить расчет повторно.
3. На вкладке Формулы в панели Зависимости формул нажмите кнопку команды.
Рис.18