Demo Word Excel

Demo
WORD и EXCEL
Демо режим
Переход на страницу WORD (текстовый редактор).
Переход на страницу EXCEL (табличный редактор)
ПРЕДИСЛОВИЕ
Программы WORD и EXCEL являются составной частью пакета Microsoft Offise.
При помощи этих программ можно создавать любые документы: приказы, служебные записки, информационные бюллетени,содержащие графические иллюстрации, расписания, прайс-листы,
книги, а также различные таблицы, диаграммы, графики, HTML страницы и многое другое.
Эта электронная книга является практическим руководством по новейшим программам Microsoft
Word 2002 и Microsoft Excel 2002 .
Она основывается на большом опыте преподавания этих предметов в учебных заведениях.
Книга легка в понимании и доступна для самостоятельного изучения начинающих пользователей ПК.
В ней методично даны все основные способы работы с программами. Достаточно нескольких часов для изучения и пользователь ПК может успешно работать с этими программами.
В этой книге в легкой и доступной форме объяснены основные функции работы этих программ.
Эта электронная книга имеет большое преимущество по сравнению с печатными изданиями. Ее можно распечатать как книгу или использовать как удобный электронный справочник.Ее себестоимость не зависит не от объема (количества страниц), не от переплета, не от качества бумаги. А в основном издатели требуют от авторов печатных изданий большой объем, что приводит к трудностям читателей в ее изучении, к поиску нужной информации, а многие данные находящиеся впечатных изданиях читателю может и никогда не пригодятся.
Эта электронная книга в несколько раз по объму меньше печатных книг и имеет мгновенный
поиск любой информации и быстрый переход на нужный раздел. Все основные функции даны в сжатой и понятной форме и просты как в изучении, так и в понимании. Поэтому освоение этих программ происходит в несколько раз быстрее и эффективнее, т.к. в них не ничего лишнего, а только самое необходимое.
Сейчас вы находитесь в демо версии, где многие страницы не отображены, а некоторые страницы сокращены.
Для скачивания полной версии (900кбт) переходите на страницу http://www.tst9.spb.ru/p53.htm
или попробуйте скачать отсюда: http://www.tst9.spb.ru/download/WordExcel.zip
Получение пароля
Для получения пароля к книге , необходимо произвести оплату через систему Webmoney, для этого необходимо перевести деньги на кошелек Z803361109706 - 3,5 $ или на кошелек R879685094762 - 100 руб В этом случае Вы не оплачиваете расходы на пересылку. Совершив оплату просьба послать уведомительное письмо по адресу tst9@mail. ru с пометкой "заказ пароля для книги оплачено" Если хотите оплатить другим способом, пошлите письмо на e-mail с пометкой "заказ пароля для книги" и узнаете счет на который необходимо выслать деньги. Или можно выслать почтовым или электронным переводом.
За дополнительной,новой и более полной информацией обращайтесь на сайт:


WORD

Демо режим
СОДЕРЖАНИЕ


EXCEL

Содержание
Демо режим


меню программы
Демо режим
Содержание верхнего меню программы

Строка меню. Отображает главное меню программы Word для ОС Windows .
Стандартная панель инструментов. На ней расположены кнопки, которые можно
использовать для выполнения наиболее часто встречающихся заданий по редактированию.
Для того чтобы пользоваться панелью инструментов, нужно иметь мышь.
Панель инструментов Форматирование. Используется для выполнения команд
форматирования символов и абзацев.
Мастер подсказок. Дает полезные советы по использованию Word, вызвать его надо F1.
Горизонтальная и вертикальная линейка определяют поля страницы, абзацные отступы.
Рабочая область. Отображает ваш документ.
Строка состояния . Показывает справочную информацию о вашем документе.
Мигающая вертикальная черта .Отмечает место вставки, то есть то место в документе, где
будет появляться напечатанный вами текст и где можно производить правку документа.
Горизонтальная черта .Маркер конца документа.

Любой текст, набранный в Word, называется документом и записанный файл имеет расширение «doc». Каждый
документ получает свое имя. Все документы хранятся в папках (папки также имеют названия). Например: стол.doc
При работе постоянно используется мышь. Выражение "щелчок" означает одинарное нажатие кнопки мыши. "Двойной щелчок" - соответственно два поочередных быстрых нажатия кнопки.В большинстве случаев
используется левая кнопка мыши, правая в основном для вызова контекстного меню с дополнительными функциями.
Все перемещения по столу мыши на экране повторяет так называемый курсор (или указатель). Основная (но не единственная) его форма - стрелка. В тексте курсор имеет форму вертикальной черты.
Любая команда задается нажатием на кнопку. Кнопка имеет два состояния: включенное и выключенное. Под "нажатием" подразумевается наведение указателя на кнопку и одинарный щелчок левой кнопкой мыши.
Ввод текста с клавиатуры на экран в Word называется набор, а вывод на принтер - печать (распечатка).
В первую очередь текстовой редактор предназначен для работы с текстом, а именно - со шрифтами. Возможно изменение их начертания, размера, цвета и стиля. Разнообразие самих шрифтов позволяет создавать документы самого разного типа: визитки, письма, брошюры, документацию, приглашения, объявления, вывески, книги и т.д. Доступна настройка всех параметров абзаца (отступ, межстрочный шаг, выравнивание).
Word позволяет создавать таблицы в тексте, которые можно всячески видоизменять, а также проводить все возможные операции с ячейками таблицы.
Теперь стало возможным использование одновременно 24 буферов. Иначе говоря, можно скопировать до 24 различных фрагментов и вставлять любой из них при необходимости.
Цвет заливки - установка цвета заливки для выделенного объекта. Подразумевается цвет внутри фигуры.
Цвет линий - установка параметров цвета линий.
Цвет шрифта - установка цвета символов в тексте.
Тип линии - выбор толщины выделенной линии.
Файл
Меню файл (file) содержит команды, с помощью которых можете создать, открыть и сохранить ваши документы. Здесь можете осуществить автоматический поиск ваших документов всему жесткому диску, а также установить параметры страницы, распечатать документ на принтере и завершить работу с Word для Windows
Правка
С помощью меню правка вы можете редактировать ваш документ, а именно: отмечать, стирать, копировать и проводить поиск необходимых мест текста по заданной модели, переходить к указанной странице по ее номеру или по закладкам в тексте документа, которые вы можете вставлять в текст. Здесь же вы можете отменить- ошибочно введенные команды.
Вид
Меню Вид позволяет вам выбирать форму представления вашего документа на экране, например, в виде черновика для быстрой прокрутки текста на экране. С помощью этого меню вы можете управлять видимостью элементов окна Word для Winows: панелей инструментов, линеек, строки состояния. Вы также можете управлять масштабом изображения текста на экране.
вставка
Это меню позволяет вставлять в текст различные объекты и текстовые элементы: сноски, примечания, принудительные разрывы страниц, рисунки, графики и т.д.
Формат
С помощью этого меню вы можете форматировать ваш текст.
Сервис
Здесь вы найдете команды для полировки ваших документов: с их помощью вы можете проверить орфографию и подобрать слова-синонимы, включить режим автокоррекции для исправления типичных ошибок прямо во время набора текста, установить опции для различных режимов работы Word для Windows, записать макрокоманду и осуществить распечатку документов и адресных этикеток для почтовой рассылки.
Окно
С помощью этого меню вы сможете переключаться с работы -одним документом на работу с другим при одновременной обработке нескольких документов, изменять расположение с с документами внутри рабочей области главного окна Word для Windows по вашему желанию.
?
В меню справки, представленном в строке меню вопросительным знаком, вы найдете все, что необходимо для получения помощи о программе Word для Windows во время работы с ней.
ФАЙЛ - Создать - создание нового файла. В отличие от кнопки в панели инструментов, создание документа через меню происходит несколько иначе. В частности, открывается диалог, в котором можно выбрать шаблон, по которому будет создан документ.
В правой части окна показан образец данного шаблона. Здесь есть множество вариантов: резюме, календари, записки, отчеты, письма, факсы, конверты, брошюры, диссертации, руководства, справочники и т.д. Для создания простого документа выбираем шаблон Новый документ. Созданный документ имеет временное имя Документ 1.

 Внешний вид программы Word (количество строк меню) легко можно изменить, для этого:
в меню «Файл» необходимо выбрать пункт «Панели инструментов» и в появившемся окне ставить галочки в нужных строчках.


Отображения документа
Режимы отображения документа
Редактор Microsoft Word позволяет просматривать документ в различных режимах: иимеет возможрость не отображать его полностью, как он должен выглядеть.
Из меню "Вид" выбираем нужный режим:
Обычный - наиболее удобный для выполнения большинства операций(не отображает текст полностью).
Web-документ - отображает документ в виде Web-страницы;
Разметка страниц - отображает документ в точном соответствии с тем, как он будет выведен на печать; в этом режиме удобно работать с колонтитулами, фреймами и многоколонной версткой документа; только в этом режиме отображается вертикальная координатная линейка;
Структура - предназначен для работы со структурой документа, позволяет показывать и скрывать текст и заголовки различной глубины вложенности, создавать и работать с под документами.
Переход между режимами осуществляется с помощью соответствующих команд меню Вид или кнопок, расположенных слева от горизонтальной полосы прокрутки


ВЫДЕЛЕНИЕ ТЕКСТА.
ВЫДЕЛЕНИЕ ТЕКСТА:


НАЧАЛО и КОНЕЦ работы в Worde
НАЧАЛО РАБОТЫ и КОНЕЦ в Worde.


Просмотр и работа с текстом
Предварительный просмотр
ПРОСМОТР ТЕКСТА РАБОТА С ТЕКСТОМ


Форматирование текста.
Демо режим
Форматирование текста производится при помощи строки форматировани,которая находится вверху документа:
Операции форматирования включают в себя разбивку текста на строки (в рамках абзаца) и страницы, выбор расположения абзацев, отступов и отбивок между абзацами, обтекания отдельных абзацев, а также видов и начертаний шрифтов. Эти операции выполняются различными текстовыми процессорами с разной степенью автоматизации.
В чем суть форматирования? Это способность программы изменять оформление документа на странице, а именно:
· изменять границы рабочего поля, определяя поля сверху, снизу, слева, справа;
· устанавливать межстрочный интервал и межбуквенный интервал в слове;
· выравнивать текст -центрировать, прижимать к левой или правой границе, равномерно распределять слова в строке;
· использовать разные шрифты и т.п.
Основные команды для форматирования (изменения оформления) текста находятся в пункте меню Формат главного меню.
На панели форматирования, можно так же выбрать множество команд форматирования текста.
Ж - выбирается жирный шрифт, пример: «стол» или «стол»
К - выбирается курсивный шрифт, пример: «стол» или «стол»
Ч - текст подчеркивается одной чертой, пример: «стол» или «стол»
А так же выбрав меню «Формат», а из него «Абзац» можно выбрать любой «отступ» и интервал между строк.
Межбуквенный интервал выбирается из меню «Формат», а из него «Шрифт».
Размер страницы выбирается из меню «Файл» -- «Параметр страницы» -- «Поля»
Вид страницы (альбомный или портретный) выбирается из меню «Файл» -- «Параметр страницы» -- «Поля» --
-- «Ориентация»
Более детальное и более многообразное форматирование текста выбирается из меню «Сервис» -- «Настройка» -
-- «Команды»


АВТОТЕКСТ и НАДПИСЬ В РАМКЕ
кнопка автотекста
АВТОТЕКСТ
Демо режим
НАДПИСЬ В РАМКЕ
кнопка «надпись в рамке»


ЗАПИСЬ В ПАМЯТЬ И ВСТАВКА ИЗ ПАМЯТИ

ЗАПИСЬ В ПАМЯТЬ И ВСТАВКА ИЗ ПАМЯТИ.


ВСТАВКА
ВСТАВКА:
Вставка: Автофигуры
Вставка Объекта WordArt


Гиперссылка; Закладка
Закладки


Рисование
Демо режим


Работа с таблицами
Демо режим


СТИЛИ ФОРМАТИРОВАНИЯ
СТИЛИ ФОРМАТИРОВАНИЯ
Стиль форматирования - набор параметров (шрифта, абзаца и пр.), имеющий уникальное имя. Выбрать стиль выделенного фрагмента текста можно в поле Стиль на панели Форматирование или в диалоговом окне Стиль меню Формат. В поле Стили диалогового окна Стиль (содержится список используемых стилей. Чтобы увидеть все стили следует в поле Список выбрать - Всех стилей. В полях справа будут показаны образцы абзацев и символов, отформатированные этим стилем. Для присвоения фрагменту текста выделенного стиля следует щелкнуть кнопку Применить
Для создания нового стиля в окне Стиль используется кнопка Создать. В поле Имя окна Создание стиля вводится имя нового стиля. В списке Стиль выбирается вид стиля: стиль абзаца или стиль символа. В поле Основан на стиле выбирается существующий стиль, на основе которого будет создан новый. Если установить флажок Добавить в шаблон, то новый стиль будет действовать не только в активном окне, но и во всех документах созданных на основе этого шаблона. Для установления параметров шрифта, абзаца и др. следует щелкнуть кнопку Формат, затем выбрать объект форматирования (Шрифт, Абзац и др.). После нажатия кнопки ОК новый стиль будет создан. Если щелкнуть кнопку Применить в окне Стиль, то новый стиль будет присвоен выделенному фрагменту текста. Кнопка Закрыть закрывает окно без присвоения стиля.
Для изменения существующего стиля следует выделить его в окне Стиль и щелкнуть кнопку Изменить. В окне Изменение стиля можно выбрать новые параметры. Для удаления стиля его следует выделить и щелкнуть кнопку Удалить.
Создать стиль можно также по образцу. Для этого необходимо выделить фрагмент текста, взятого как образец, ввести имя стиля в поле Стиль на панели Форматирование и нажать Enter. Созданный стиль будет действовать только в активном документе.


Пароль для Worda
Чтобы установить пароль на требуемое действие:


Макрос
Макрос


Клавиши для W O R D
Команда | Клавиши | Команда | Клавиши
Создать Открыть Закрыть Сохранить Сохранить как Просмотр Печать Выход Автотекст Отменить | CTRL+N CTRL+O CTRL+W CTRL+S F12 CTRL+F2 CTRL+P ALT+F4 F3 CTRL+Z | Повторить Очистить Вырезать Копировать Вставить Выделить все Найти Заменить Перейти Закладка Обновить связь | CTRL+Y DELETE CTRL+X CTRL+C CTRL+V CTRL+A CTRL+F CTRL+H CTRL+G CTRL+SHIFT+ F5 CTRL+SHIFT + F7


Пальцы и клавиатура
Какими пальцами рекомендуется нажимать на символы клавиатуры.


Дополнение
Ориентация текста в ячейке по вертикали
Создание таблицы путем копирования из Excel
Страничная рамка

Вставка формулы

НАЙТИ, ЗАМЕНИТЬ, ПЕРЕЙТИ.
название команды | клавиши
найти текст | CNTRL + F
найти или заменить текст | CNTRL + H
перейти на страницу, строку, закладку и.т.д. | CNTRL + G


Контакты
Демо режим
пишите сюда
Сейчас вы находитесь в демо версии, где многие страницы не отображены, а некоторые страницы сокращены.
Для скачивания полной версии (900кбт) переходите на страницу http://www.tst9.spb.ru/p53.htm
или попробуйте скачать отсюда: http://www.tst9.spb.ru/download/WordExcel.zip
Если моя книга с заинтересовала вас и вы хотите получить более полную информацию о компьютере, то обращайтесь к страничам
сайта http://www.dionis0.narod.ru или http://www.dionis0.narod.ru/p53.htm
http://www.tst9.spb.ru или http://www.tst9.spb.ru/p53.htm
и вы обязательно найдете то, что искали.
С уважением Денисов Анатолий.
Получение пароля
Для получения пароля к книге , необходимо произвести оплату через систему Webmoney, для этого необходимо перевести деньги на кошелек Z803361109706 - 3,5 $ или на кошелек R879685094762 - 100 руб В этом случае Вы не оплачиваете расходы на пересылку. Совершив оплату просьба послать уведомительное письмо по адресу tst9@mail.ru с пометкой "заказ пароля для книги оплачено" Если хотите оплатить другим способом, пошлите письмо на e-mail с пометкой "заказ пароля для книги" и узнаете счет на который необходимо выслать деньги. Или можно выслать почтовым или электронным переводом .


меню программы
Демо режим
Мощная и легкая программа в обращении электронных таблиц.
табличный процессор - комплекс программных средств для формирования и обработки информации, представленной в табличной форме.
В настоящее время можно назвать следующие наиболее известные табличные процессоры - VisiCalc, SuperCalc, Lotus 1-2-3, WARITAB, Quattro Pro, Abacus, Excel.
EXCEL можно использовать для построения финансовых бюллетеней, диаграмм и графиков, а так же баз данных.
Электронная таблица -компьютерный эквивалент обычной таблицы, в клетках (ячейках) которой записаны данные различных типов: тексты, даты, формулы, числа. Главное достоинство электронной таблицы - это возможность мгновенного пересчета всех данных, связанных формульными зависимостями при изменении значения любого операнда.
Она позволяет обмениваться этой информацией с другими приложениями.
Документ EXCEL называется рабочая книга. Каждая рабочая состоит из 3 листов. Каждый рабочий лист состоит из столбцов и колонок, которые, пересекаясь, создают прямоугольники, называемые ячейками, в которые вы вводите текст. Ярлычки в нижней части рабочей книги позволяют вам легко переходить с одного листа на другой. Для этого нужно щелкнуть на названии ярлычка левой кнопкой мыши.
Меню содержит список команд. Рядом с некоторыми из этих команд имеются значки, позволяющие быстро связать команду со значком.
Строка меню. Отображает главное меню программы EXCEL для ОС Windows .
Стандартная панель инструментов. На ней расположены кнопки, которые можно
использовать для выполнения наиболее часто встречающихся заданий по редактированию.
Для того чтобы пользоваться панелью инструментов, нужно иметь мышь.
Панель инструментов Форматирование. Используется для выполнения команд
форматирования символов и абзацев.
Строка формул (Строка ввода) отображает вводимые в ячейку данные. В ней пользователь может просматривать или редактировать содержимое текущей ячейки. Особенность строки ввода - возможность видеть содержащуюся в текущей ячейке формулу или функцию, a не ее результат. Строку ввода удобно использовать для просмотра или редактирования текстовых данных.
Рабочая книга представляет собой документ, содержащий несколько листов, а которые могут входить таблицы, диаграммы или макросы..
EXCEL состоит: строка меню, панель инструментов, строка формул, ярлычки листов, рабочий лист(окно рабочей книги),рамка текущей ячейки,линейки прокрутки,кнопки прокрутки листов.
Каждая страница рабочей книги-это отдельный рабочий лист.
Каждый рабочий лист содержит сетку, состоящую из расположенных в алфавитном порядке букв,индентифитирующих столбцы, и последовательных чисел, индентифитирующих строки.
На пересечении строки и колонки образуется прямоугольник, называемый ячейкой. Каждая ячейка имеет адрес(А1,С2). Адрес пишется заглавными латинскими буквами.


Начало работы и конец в Excel
Демо режим


Действия с ячейками
Создание таблицы
Выделение ячеек

 Ввод текста в ячейки
Демо режим
Обьеденения ячеек.
Перемещение или копирование ячеек
Изменение ширины и высоты столбца

 ФОРМАТИРОВАНИЕ ЯЧЕЕК


Запись в память и вставка из памяти
ЗАПИСЬ В ПАМЯТЬ И ВСТАВКА ИЗ ПАМЯТИ.


Форматирование чисел

Форматирование данных
Демо режим
Типы данных

 Форматирование чисел
Числа можно вводить как текст, если перед числом, например почтовый индекс поставить одиночную кавычку `.
Обычно численные величины в Excel это больше, чем просто числа. В Excel имеется большой выбор числовых форматов: общий, числовой, денежный, процентный, дробный и.т.д. По умолчанию или после открытия программы Excel все ячейки имеют общий формат чисел, т.е. отображаются так же, как и вводятся. Чтобы установить нужный формат необходимо выделить нужные ячейки и пр.кн. мыши и из появившегося диалогового окна выбрать - формат ячеек - число.
Форматы чисел в программе Excel
Типы входных данных
В каждую ячейку пользователь может ввести данные одного из следующих возможных видов: символьные, числовые, формулы и функции, а также даты.
Символьные (текстовые) данные имеют описательный характер. Они могут включать в себя алфавитные, числовые и специальные символы.
Числовые данные не могут содержать алфавитных и специальных символов, поскольку с ними производятся математические операции.
Формулы. Видимое на экране содержимое ячейки, возможно, - результат вычислений, произведенных по имеющейся, но не видимой в ней формуле. Формула может включать ряд арифметических, логических и прочих действий, производимых с данными из других ячеек.
Функции. Функция представляет собой программу с уникальным именем, для которой пользователь должен задать конкретные значения аргументов функции, стоящих в скобках после ее имени. Различают статистические, логические, финансовые и другие функции.
Даты. Особым типом входных данных являются даты. Этот тип данных обеспечивает выполнение таких функций, как добавление к дате числа (пересчет даты вперед и назад) или вычисление разности двух дат (длительности периода).


таблицы и листы
Создание таблицы
Демо режим
Вставка листов и удаление


Выделение, копирование, перемещение данных
Демо режим


Формулы и функции
Формулы

Функции


автосуммирование
Демо режим


Ввод в ручную Формул.
Демо режим


МАСТЕР ФУНКЦИЙ
Демо режим


Диаграммы
Диаграммы
Документы, перегруженные числовыми данными, как правило, трудны для восприятия. MS Excel 2000 предлагает более эффективный способ подачи данных - диаграмма. Данные на диаграмме выглядят гораздо эффектнее. Диаграммы не только являются альтернативным способом представления данных, они выявляют скрытые закономерности в числовых последовательностях, например тенденции происходящих изменений
Диаграммы связаны с данными листа, на основе которых они были созданы, и изменяются каждый раз, когда изменяются данные на листе. Диаграммы могут использовать данные несмежных ячеек.


Дополнение
Добавление фона листа
Правильная настройка EXCEL
Скрытие столбцов и строк
Сжатие листа в зависимости от ширины страницы.
Сжатие листа в зависимости от высоты страницы.
Печать определенной части листа.
Отображение заголовков или данных.


Клавиши для Excel
Отображение и использование окон
ертывание окна книги в значок.
CTRL+F10 Развертывание или восстановление окна выбранной книги.
PRINT SCREEN Копирование изображения экрана в буфер обмена.
ALT+PRINT SCREEN Копирование изображения активного окна в буфер обмена.


Вставка
Демо режим
Вставка Автофигуры


Режим работы Excel
Режимы работы табличного процессора
Табличный процессор может иметь несколько режимов работы, наиболее важные из них: режим готовности, режим ввода данных, командный режим, режим редактирования.
Режим готовности - режим, в котором происходит выбор ячейки или блока ячеек для корректировки или выполнения какой-либо операции. В этом режиме текстового курсора нет, а есть выделение активной ячейки цветом (подсвечивание).
Режим ввода данных. Как только вы начали вводить данные в определенную ячейку, вы автоматически покидаете режим готовности и входите в режим ввода данных.
Командный режим. Наиболее распространенным способом перехода из режима готовности в командный режим (переход на строку меню) является нажатие клавиши </> (слэш) или <F10>. После этого пользователю предоставляется возможность мышью или комбинацией клавиш выбрать и выполнить нужную ему команду (пункт) главного меню. После выполнения команды происходит возврат к режиму готовности.
Режим редактирования. При переходе в режим ввода данных прежнее содержимое текущей ячейки теряется. Если мы хотим, чтобы этого не происходило, используем специальный режим редактирования, инициируемый определенной клавишной комбинацией. Режим редактирования дает возможность вносить изменения в содержимое ячейки без полного повторения ее набора с клавиатуры.


Стили Excel
Создание и использование стилей
Стили это наборы заранее заданных форматов, которые можно создавать и затем применять к ячейкам или диапазонам.
По умолчанию ячейки форматируются в соответствии со стилем Normal (Обычный). Для любого повторяющегося варианта оформления имеет смысл создавать собственный стиль это сэкономит вам время.
1. Выделите ячейку, формат которой нужно сохранить как стиль. Выберите команду Format (Формат) > Style (Стиль). Появится окно диалога Style (Стиль).
2. В поле Style name (Имя стиля) введите имя нового стиля. В области Style includes (Стиль включает) установите параметры форматирования.
3. Щелкните на кнопке Modify (Изменить), чтобы вывести на экран окно диалога Format Cells (Формат ячеек), укажите нужные параметры форматирования и щелкните на кнопке ОК, чтобы вернуться в окно диалога Style (Стиль).
4. Щелкните на кнопке Add (Добавить), чтобы внести новый стиль в список, затем щелкните на кнопке ОК.
5. Чтобы использовать новый стиль, выделите диапазон, к которому нужно применить форматирование таким стилем. Выберите команду Format (Формат) > Style (Стиль) и укажите в списке Style name (Имя стиля) имя нового стиля, затем щелкните на кнопке ОК.
Чтобы удалить стиль, выберите команду Format (Формат) > Style (Стиль). В открывшемся окне диалога укажите имя стиля в списке Style name (Имя стиля) и щелкните на кнопке Delete (Удалить), а затем на кнопке ОК. Все ячейки, ранее оформленные этим стилем, вернутся к стилю Normal (Обычный).


БЫСТРОЕ ЗАПОЛНЕНИЕ ЯЧЕЕК
БЫСТРОЕ ЗАПОЛНЕНИЕ СТРОК ИЛИ СТОЛБЦОВ


Защита

Защита в Excel
Защита ячеек
Защита отдельных рабочих листов